Tiny Tiny RSS: Community

Hiding Read feeds not working

Describe the problem you’re having:
I have the setting “Hide Read Feeds” checked in prefs, but it is still showing read feeds. I’ve also tried toggling “(Un)Hide Read Feeds” and nothing changes.

Tried in both Firefox and Chrome in private windows.

tt-rss version (including git commit id):

v20.02-282b445

Platform (i.e. Linux distro, PHP, PostgreSQL, etc) versions:
I’m using the dockerized install - static version. Running on Ubuntu 18.04.

Please provide any additional information below:
Not seeing any errors or any messages in the event log. I’ll be happy to run any command as needed.

See here

I’ve tried in incognito/guest mode in Chrome, default doesn’t work - read feeds don’t hide, when switching to light and dark they do… not running the docker image, latest git pull… (282b445a4)

alright, nevermind, it looks like i’ve managed to confuse phpstorm less (to css) watcher so there’s some issues with default.css.

e: my bad :man_facepalming:

Shit I accidentally deleted my last post but I spoke too soon. It did stop working at some point but I did another git pull and it’s working again.

well this issue made me aware that light.css essentially duplicates default.css which makes the latter unnecessary, so i’m going to remove it from trunk altogether (replacing with themes/light.css where needed).

I just pulled new docker images and everything’s working now.

Cool…thanks everyone.

I just updated. Seems it’s all good! Thanks from me too.