Tiny Tiny RSS: Community

[SOLVED] SELF_URL_PATH for host with two hostnames?

I had the same issue (same host, two interfaces: one public over reverse proxy and one over tinc vpn, tt-rss and proxy on different machines).

I solved the problem by disabling the check and setting the SELF_URL_PATH to a single dot. Whatever check needs to be done on hostname value is handled by my webserver, it doesn’t respond without a proper host header for which it’s been configured.

I stand corrected, doing this breaks af_imageproxy when using the android app.