Tiny Tiny RSS: Community

Read before posting / reporting bugs

General forum rules

Please post in English only. Don’t post ads or referral links.

Low-effort posting will get you probated. If you ask for help, be considerate and proactive at providing needed information. Don’t waste time of those trying to help you.

The following only applies to Support category:

  • Only dedicated hosting accounts (i.e. a VDS) running latest tt-rss code cloned from the official Git repository (preferably using official dockerized setup) are supported. Anything else goes to Unsupported.
  • If you are not sure, post to Unsupported. Unsupported doesn’t mean we won’t help you.
  • In case of problems, try running tt-rss with a clean browser profile, without extensions.

When reporting bugs at least include the following:

  • Platform and tt-rss versions, for example:
    tt-rss git (3261dbf), Debian 10 on a VDS, Postgresql 11, PHP 7.3
  • Any logs, if you have them and you feel there’s relevant stuff, including:
    • contents of tt-rss event log (Preferences → System tab)
    • if needed, feed debugger logs (see below)

If you have a problem with specific feed:

  • Try running it through https://fakecake.org/myfeedsucks first
  • Gather the information from feed debugger like this:
    • Through the UI: open feed in question, press f D.
    • CLI: ./update.php --debug-feed X --force-refetch --force-rehash | tee debug_output.txt
3 Likes
TT-RSS installation behind nginx reverse proxy
Andorid 8 issues?
Trying to add rss feed to reader with session cookie not working
[SOLVED] SQL disk IO issues on tt-rss update on a Raspberry Pi
Fever Plugin Broken on 14 Dec 2017?
Google Chrome Autofilling things and causing issues [Solved]
Unable to send SMTP mail
Reset/Refetch Favicons on Feeds
Feed doesn't work anymore
Readability using feed's article URL instead of 301'ed or 302'ed URL
Stock search character escape issue
Tt-rss + ttrss-android auth broken
HTML in filters not possible any more
[RESOLVED] PHP Parse error: syntax error, unexpected 'DB_PORT' (T_STRING), expecting ',' or ')' Password issues or Blank Page
[SOLVED] PDO waring when sending mails
Feeds automatically being marked read, even though they haven't been read
Last Update Problem
Categories with no unread feeds still displaying
Won't sync after first install
Unhandled exception when creating a new label
Android Client : Image not loading
Can't add feed, msg : Specified url could not be downloaded : false
Android Client: issue with Tumblr (not GDPR related)
Feeds stopped updating
Error: Tried to register widget with id==infoBox but that id is already registered
Api to Xbox One app
Access TTRSS from another Computer locally
[Android] JSON error
Failed to open stream: no suitable wrapper could be found
Startup failed mcrypt error
Fatal error: Call to undefined function libxml_disable_entity_loader() in /var/www/tt-rss/include/functions.php on line 18
Can't update the feeds
Last_error's Incorrect string value error
[SOLVED] Upgrade broke tt-rss
Bug: vf_shared shows all new posts?
SOLVED: Clean feed acording to fakecake creates error " Unknown/unsupported feed type"
Feed not displaying on web version, but displaying on Android
[Solved] Base table or view not found: 1146 Table 'ttrss.ttrss_user_labels2' doesn't exist
Feed name in css to use base themes
TT-Rss server issue on installation
Update broke custom CSS
"sprintf(): Too few arguments" Warnings
Updating to schema version 135
Gzdecode(); Error updating feeds
Can't see the whole long rule in the filters page
Android app - username/password issues
TypeError: Cannot read property 'rowNode' of undefined
Error after installation con streams.php
SQL Key Constraint Violation
Subscribe to feed gives error "Sorry, an error occurred"
Can't subscribe to ZDI feed
Scroll bar on the top right frame
Label & Tags doesn't work for me [solved]
Yopmail rss feed error
Some problem with SSL
Re-Install not possible
Failed Updating to version 136
Feed batch subscribe: Every Feed is duplicated
Methods with the same name as their class will not be constructors in a future version of PHP; SphinxClient has a deprecated constructor
API Error when accessing TTRSS via iOS app?
Unread count not shown when using multilevel categories
Feed category 'Software' is never displayed after login
Mark all articles can't be marked for 1 day, 1 week, and 2 weeks
Feeds cannot be updated automatically
Af_proxy_http plugin have a bug
Site won't load on MacOS Safari or iOS Mobile Browsers
Date warnings in logs
Search results -> ReferenceError: force_nocache is not defined
Media namespace not working
Bookmarklet issue

I just want to add, that the extension API-Killer-Beacon blocks the user from accessing the Feeds tab in the settings. It always opens “OPML Import” which cannot be closed.

i’m going to give you a month off to figure out how to not post into general information threads with your unrelated bullshit.

Thank you. I can explain it for little frog brains: My post was related to

Some extensions (for example LastPass ) are known to cause problems within tt-rss.

It adds one example.

mfw

/20charrrrrrrrrr